• 0
ankit1063

working on how to connect analog discovery kit 2 with raspberry pi

Question

actually i have been working on remote lab since last 9 months and i succed a lot inorder to minimise the setup of mine remot elab i am trying to connect mine analog discovery kit 2 with raspberry pi and i have installed the debian file of wave form setup its not working properly the issue what i am getting is the since analog discovery kit 2 is usb based oscilloscope and wave form generator so when it is plugged in with pc it is properly getting the required amount of current from the pc to usb but the same analog discovery kit 2 i am connecting with  raspberry pi the current delivered from the raspberry pi is not appropriate enough to runt the analog discovery kit so how can i resolve this issue please help i could able to resolve this that i will be more efficient setup for for me to work on mine remote lab , and same thing i developing mine project on labview using the labview connection with arduino.please help.what error coming while connecting raspberry pi with analog discovery kit is inappropriate current rating PLL stop working. 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi @ankit1063,

Here is a forum thread that discusses the issue with the Raspberry Pi and the Analog Discovery 2. Currently, this issue is not resolved. I moved your thread to a section when more experience AD2 engineers look.

thank you,

Jon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now