• 0
theUltimateSource

cannot connecto to terminal on Zybo Z7

Question

Hello, just plugged in my new Zybo Z7 471-015 but cannot connect to serial port. It works on the Zybo. 

  • PROG UART is connected to USB PC
  • BSP stdin, stdout is set to ps7_uart_1
  • I have no other application open that is accessing the serial ports
  • to make sure I dis- and reconnected the Zybo Z7, still doesn't appear on the port list
  • Zybo Z7 appears as USB Serial Converter A and B in the device mngr
  • restarted PC
  • tried another USB port
  • replaced USB cable, both are data cables
  • JP6 is set to USB
  • JP5 is set to JTAG
  • drivers had been installed with Vivado 2017.2
  • re-installed Vivado 2017.2 cable drivers, restarted PC

 

USB port should be listed even without any PL configuration loaded, right?
 
Edited by theUltimateSource
add context detail

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now