• 0
sudhir

Basys 2 Board not working

Question

Just bought a brand new Basys 2 from an authorized dealer in India. I connect the Basys 2 and load Adept and get an " "Initialization Failed. Check connections and try again".  After which I get "Found device ID: ffffffff Initialization Failed." in the Adept Screen! Any idea what to do? :(

I'v bought many boards from Digilent and this is the first time I'v seen this error. Someone PLEASE HELP!

PS: It's not been even a month since I bought this board. Do we have any warranty?
 

Edited by KaitlynFranz

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi Sudhir,

Have you made sure that the jumper on JP3 is set to "PC"? Also, does your computer recognize that the Basys2 is plugged in, and is there power to the board?

Share this post


Link to post
Share on other sites
  • 0

Hi Sudhir,

Have you made sure that the jumper on JP3 is set to "PC"? Also, does your computer recognize that the Basys2 is plugged in, and is there power to the board?

​Yup done that. All power checked. JP3 to PC and also board is powered up. Jtag scan in impact shows only XCF02S and not the FPGA. :(

 

Share this post


Link to post
Share on other sites
  • 0

Hi Sudhir, sorry to hear that. Can we tell us which authorized distributor in India you get the board from. We have two - CoreEL or Ajitek. Perhaps, we can connect you to the right people there. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now