• 0
Sign in to follow this  
hugocoolens

WaveForms 3 under Debian Wheezy: dependency problems

Question

I just installed WaveForms 3.0.25 (digilent.waveforms_3.0.25_i386.deb) under Debian Wheezy and I get the following error:

dpkg: dependency problems prevent configuration of digilent.waveforms:
digilent.waveforms depends on libc6 (>= 2.14); however:
Version of libc6:i386 on system is 2.13-38+deb7u8.

Is there a solution for this without having to reinstall the whole operating system or using chroot/docker like solutions?

strange enough waveforms _does_ work despite this error message

kind regards,

hugo

p.s. a big thanks for making the software available for linux users

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

As far I know and saw some distributions with insufficient version it should have failed to start the application.

Since the application started it should work. I will try to set up a debian wheezy.

​until now, for me it works fine under debian wheezy, it's just the error when installing it which made me wondering whether I might expect trouble  when using it

regards,

hugo

 

Share this post


Link to post
Share on other sites
  • 0

Sorry but the software for i386 and amd64 was built on and depends on libc6 >= 2.14

​OK, I understand this, but it seems to work correctly under debian wheezy, should I expect problems?

kind regards,

hugo

Share this post


Link to post
Share on other sites
  • 0

As far I know and saw some distributions with insufficient version it should have failed to start the application.

Since the application started it should work. I will try to set up a debian wheezy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this