Recommended Posts

hello,

       The following is my description of the problem:

          I use the FPGA board is nexy Nexys Video A7 board, want to achieve usb and PC information transmission, want to use the synchronization fifo mode,I used FTDI software (FT_Prog.exe) to eeprom into 245fifo mode, but vivado since then show the link is not the device, bit file can not be written. I have two the same board, another board did not eeprom configuration before, vivado can link to the equipment, but after the configuration also appeared in this issue, is not my configuration eeprom there is a problem?Here's my screenshot of the problem。 I hope you will solve this problem for me。                        

                                                                                                                                                                         wang

4.png

3.png

2.png

1.png

Share this post


Link to post
Share on other sites

Hi @wangjianli,

You have two Port COM listed. In the USB controllers I see just 1 device connected. Do you have two boards connected on UART or just one? If it's just one you should not have two COM ports. This looks to me like you corrupted the content from the EEPROM and the board is no longer recognized. I didn't understand if this happens just on one board or on both.

I will private message you with a solution to see if we can have the board recognized again.

Best regards

Bianca

Edited by Bianca

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now