Recommended Posts

I can see the USB see the device and it mounts it to ttyUSB0 and then when I open digilent-agent it gives me Launch waveform live and exit as actions its willing to give me access too, Active device and version are both greyed out. I even installed the older version of the agent and checked (to get the same outcome) and then upgraded over that and it still does the same. I dont see many topics here about issues in linux so I think I might be an outlier on this. I currently run ParrotOS (debian fork) but I also spun up a Debian 8 and 7 install and both have the same outcome. Any guidance ? And I dont normally have access to windows machines, I do have a datacenter copy of win16 server but I didnt wanna go that far as it dosent play well in a VM on non server hardware, but I can go that route if that ends up being the only route.

Share this post


Link to post
Share on other sites

Hey HorreC,

'Version' will always be grayed out since it is just designed to indicate the version number, not be interactive.

'Active Device' should be grayed out until a device has been selected in WaveForms Live.

You should be able to follow the instructions here to use WaveForms Live to select the OpenScope MZ as the active device and get data.  Let us know if you have any questions about this.

Thanks!

-Kristoff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now