• 0
vc26

ARTY Not showing up in PORTs

Question

Hi all,

I am using an ARTY board. I had no problem with it showing up in the ports (device manager, WIndows), but now it isn't showing up. I tried downloading VCP drivers for the FTDI site, but it still isn't working. Thanks for any insight!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi @vc26,

Does the Power LED(LD11) turn on when it is plugged in? Have you tried using a different USB cable or a different computer/laptop? Does the device manager see that an unknown device is connected? Based on your responses this could be an EEPROM issue. I am tagging the engineer that deals with EEPROM issues( @Bianca).

cheers,

Jon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now