tsenneville

Openscope not installing

53 posts in this topic

Progress!

 

The Degilent Agent now finds the Openscope!  When I plug the Openscope in it comes up as COM 4.  The Agent reports that the device is connected on COM 4.  The Firmware has been updated by the agent to version 1.37.0. The Openscope has been calibrated and I can get to the Instrument Panel!!!

I did all of this using the de-bug version on the Agent you sent me.  Question...going forward, will I have to continue using the de-bug version or can I go back to the standard version?

 

Now, give me the weekend to get over the shock and I will have more to report on Monday.

Thanks very much for ALL of the assistance in getting the OpenScope MZ working on my system...You guys are WONDERFUL!!!

Have A Great Weekend!

 

Tony

sudharsan.sukumar likes this

Share this post


Link to post
Share on other sites

Yay! :D

The regular version of the Digilent Agent should work fine. Just kill the debug version and then run the installed version you have.

I'm going to update WFL so that you can set the timeout using the settings page. I'll let you know when that is done. In the mean time, continue using the debug version of WFL that you've been using so you can have the longer timeout.

 

Thanks,
Dharsan

Share this post


Link to post
Share on other sites

I've updated http://waveformslive.com to version 1.1.0. You can check the WFL on the bottom of the settings page. If your version isn't 1.1.0, you can use ctrl+f5 to force refresh.

This version adds a Bode plot and also allows you to manually set an HTTP timeout value. You can set it by opening the side menu and going to the Settings Page. From the Settings Page, open the advanced settings and you should see that you currently have the timeout set to 5.000 sec. You should change this value to 60.00 sec and then click set which applies that value. Give that a shot and see if you can connect to your device from http://waveformslive.com. 

Thanks,
Dharsan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now