• 0
centaros

eFUSE programming issue with JTAG Programming Cable

Question

Hi,

I'm using Digilent's XUP USB-JTAG Programming Cable to program 'Z-turn board' which uses Xilinx Zynq-7000(http://www.myirtech.com/list.asp?id=502). There was no problem when I programed Bitstream or BBRAM through JTAG, but when I tried to program eFUSE Xilinx Vivado threw an error -
ERROR: [Labtools 27-3277] jsn-DLC9LP-00000000000000 cable is not supported for EFUSE programming. Please use a Xilinx PCUSB2 DLC10 or approved Digilent cable
I think my cable is approved one.

Does anyone have any solution for this?

Thank you in advance.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Hi @centaros,

Unfortunately the XUP USB-JTAG does not work with the eFuse Xilinx Vivado. I found a Xilinx forum here that states the only digilent cable that works with eFUSE is the jtag-smt1 and jtag-smt2 . 

thank you,

Jon

Edited by jpeyron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now