• 0

Waeforms 2015 installation on Centos 7


Jurij
Go to solution Solved by gtivey,

Question

Hello!

 

I am trying to install Waveforms 2015 on my Centos 7 OS. after running the following command in the terminal:

rpm -Uvh digilent.waveforms_3.4.7.x86_64.rpm

I receive the following error:

error: Failed dependencies:
    libc6 >= 2.14 is needed by digilent.waveforms-3.4.7-1.x86_64

I tried to solve the problem by installing the glibc library:

sudo yum install glibc
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirrors.supportex.net
 * elrepo: mirrors.ircam.fr
 * epel: mirror.1000mbps.com
 * extras: centos.mirror1.spango.com
 * nux-dextop: mirror.li.nux.ro
 * updates: mirror.nforce.com
Package glibc-2.17-106.el7_2.8.x86_64 already installed and latest version
Nothing to do

but it appear to be already installed and of a sufficiently recent version

How can I solve this problem to get the Waveforms installed on my Centos 7 OS?

Thank you for your help.

Best regards,

Jurij

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1
  • Solution

Hi 'all ---

Had the same issue ... but you can over ride the dependency check with the following command:

> rpm --install --nodeps -vh digilent.waveforms_3.4.7.x86_64.rpm

I'm using Fedora 24, but this should work for Centos as well.

Good Luck!

--Gary

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now