• 0
ccdoss

Which Vivado for 32-bit System for Basys3?

Question

2 answers to this question

Recommended Posts

  • 0

ccdoss,

As far as I can tell, any version of Vivado before 2015.1 should work - so 2014.4, since it's the most up to date. Unfortunately Xilinx removed support for 32-bit systems with that release. You can take a look at this pdf for more information, specifically page 13 talks about how you can use newer versions of Labtools if all you need to do is program the boards, while page 88 talks about removal of 32-bit support.

Hope this was helpful,

Arthur

Edited by artvvb
Clarification

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now