• 0
andreadarke

Nexys2 Cypress eeprom iic file request

Question

Hi, i broken the eeprom IC5 where the Cypress CY7C68013A firmware is stored.

I need the .iic file in order to upload it again to a new eeprom with Cypress CyConsole tool.

Thank you very much!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi andreadarke,

I have asked some of our applications engineers about this; they will get back to you here on the forum.

Thanks,
JColvin

Share this post


Link to post
Share on other sites
  • 0
On 2016/6/7 at 6:11 PM, attila said:

Hello,

You can use the repair application or the iic file you got in message.

Hi, I also broken the eeprom  where the Cypress CY7C68013A firmware is stored. But I can not find a solution in the above reply or iic file. Can you provide me with the iic file directly. 

Thank you very much!

Share this post


Link to post
Share on other sites
  • 0
On 2016/6/7 at 6:11 PM, attila said:

Hello,

You can use the repair application or the iic file you got in message.

Hi, I also broken the eeprom  where the Cypress CY7C68013A firmware is stored. But I can not find a solution in the above reply or iic file. Can you provide me with the iic file directly. 

Thank you very much!

Share this post


Link to post
Share on other sites
  • 0
On 2016/6/4 at 9:10 AM, andreadarke said:

Hi, i broken the eeprom IC5 where the Cypress CY7C68013A firmware is stored.

I need the .iic file in order to upload it again to a new eeprom with Cypress CyConsole tool.

Thank you very much!

Do you have access to the iic file? If so, can share with me

Share this post


Link to post
Share on other sites
  • 0

Hi 2425842447,

You should have the firmware in a pm as discussed in the thread here. The issue appears to be resolved. If not please use this thread for further comments.

cheers,

Jon 

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, jpeyron said:

Hi 2425842447,

You should have the firmware in a pm as discussed in the thread here. The issue appears to be resolved. If not please use this thread for further comments.

cheers,

Jon 

Hi jon,

I have solved this problem. 

Thank you very much!!:P

Jingjing Yu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now