• 0

Problem with ChipKit Core Compiling


Question

Hello,

 

Looking for a little help concerning the newest version of ChipKit Core and compiling any code. Whenever the code is verified it pops up with the same error and I can't quite figure out why it won't compile. I have attached the code that is being used, the error message, and a text document of the code. If there is anything else I can add to be of assistance I'd be more than happy.



Thank you,

Jake

Kirk.ino

error1.txt

code.txt

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi Jake,

What version of the Arduino IDE are you using? I know there were some issues with Arduino 1.6.8 so that could be a problem. From the error message it sounds like one of the files is missing so I would try and install chipKIT core again (uninstall it first if you can). Have you tried auto installing via URL from within the Arduino IDE? It's super easy and I wrote a blog post on how to do it

-Dharsan

Link to post
Share on other sites
  • 0

We tried everything from 1.6.9 down to 1.6.7 and it seemed like the only fix was to use the link to download the core. Currently we are using windows XP.

The problem with using the url to install is that not all computers had network access and it would have been easiest for us to just use the zip file because we are putting it on about 12 machines.

 

http://chipkit.net/wiki/index.php?title=ChipKIT_core

is the website where we got the core and downloaded it. We followed the "manual install by copying zip file"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now