DaveS

Openscope no longer recognized by PC?

Recommended Posts

Hi There,

I have an Openscope that I've used a few times, but today when I went to use it there appears to be no connection to my Windows 10 PC?  I re-installed the agent software, rebooted the laptop tried again but I get the message "No devices found"

Openscope is not appearing under Device manager, i checked the USB port and cable by connecting another board which does appear.  I tried this on a 2nd WIN10 laptop, same result.  Also tried 2 USB cables, no change.

On plugging in the LED's LD5 & LD6 blink for a fraction of a second, then after a few seconds the blue LED LD4 blinks.  I can put the board into bootloader mode so there is some functionality in the board, just no connection to either WIN10 laptop?

Rev F board, DA4C288.

Thanks ~DaveS

Share this post


Link to post
Share on other sites

So I found another micro USB cable and figured I might as well try it out with the Openscope, it worked fine?!?  So I have 3 cables that work with other devices, but only one of them works with the Openscope.  So if you have issues, try as many different cables as possible as not all USB cables are made the same :) 

Share this post


Link to post
Share on other sites

Hi @DaveS,

I'm glad a different cable worked, though as to why this is the case (or why different boards work with different cables) I do not know. I believe (I haven't gotten confirmation) that Digilent changed out the micro B USB cable that we sell to one that was tested to work consistently, though I have personally been using the same cable that was found to problematic for the last 5 years without any issues. So I'm glad you were able to find an easy solution.

Thanks,
JColvin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now