• 0

Digital Discovery Opening device window hangs


Question

My Digital Discovery arrived yesterday from Amazon. After installing Adept 2 runtime and the Waveforms application on my Ubuntu 19.04 system, I connected my device and opened the app and the Opening device window popped up and stayed there. Waveforms recognizes that there is a Digital Discovery there whenever it is plugged in, but is never able to open the device or communicate with it in any way. Are there any suggestions for how to fix this?

Thanks

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 3/9/2020 at 6:54 AM, attila said:

Hi @lvoytek

It is working for me with Ubuntu 19.04
Do you get any error? Could you post a screenshot?

image.thumb.png.3145b2da76b92986cc1d6c8447019297.png

Here is the error I receive when I try to connect to the device:

DptiIO failed ERC: 0x2

Communication after programming failed or image device id is wrong.

ID: 0x0 Type: 0x0 Version: 0x0

error.png.47b05f1733f2b0cee2fbc4c9a2d839dc.png

 

I have also tried using my device with Manjaro linux and Ubuntu 18.04 with the same result. However, Windows was able to communicate with it.

 

Thanks!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now