• 0
Lakshmi Tejas M A

No devices found or another application is using the device

Question

Hello,

We have two analog discovery 2 devices. both are not able to use it or detect.

  1. One device is not getting detected, and temperature is going upto 50 degree C near usb connection.

image.png.deb6211992965a547386f93c1e0aec26.png

2. 2nd one is telling already an device is connected

image.thumb.png.87edf992eaf3d129710b91cc1e032a42.png

Please help to solve this issues.

I tried reinstalling the waveforms software, using device fix i programmed still no solutions.

 

Regards

LT

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi @Lakshmi Tejas M A

This does not sound good.
Did you perform experiments with high voltage or high inductive loads?

1. Probably some ICs in the device is damaged with short and consuming too much.
2. Try to use it with another computer.

Here you have some troubleshooting tips:

 

Share this post


Link to post
Share on other sites
  • 0

Hello @attila,

I have tried on different system. it is the same with different computer.

I wanted to know do we have warrenty, so we can repair or replace or support to repair ourselves.

I will check the ferrite bead and other suggesions.

Thank you all the support

Edited by Lakshmi Tejas M A
tag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now