sgrobler

Openlogger Wifi - seems to have stopped working since firmware 1.3.0

Recommended Posts

I've been able to use Waveforms live and connect to my OpenLogger through my phone's wifi hotspot in the past.  However since I've upgraded firmware to 1.3.0 I have not been able to to this.

I now get a message "firmware update required" even though I'm on the latest openlogger firmware. (see screenshot).

The blue light is on solid, indicating that I'm connected to wifi. I've also tried connecting through my home wifi network with waveformslive on my computer, and get the same message.

Can anyone at Digilent or elsewhere check to see if you can connect via phone hotspot with firmware version 1.3.0?

(I also cannot connect via wifi from my PC - I can ping the openlogger, but cannot connect to it...)

many thanks - Steve

Screenshot_20191103-144232.jpg

Edited by sgrobler
add another comment

Share this post


Link to post
Share on other sites

Hi @sgrobler,

I am able to successfully connect to my phones WiFi hotspot on firmware 1.3.0. I get the same message pop-up as you regarding the firmware update required, but I click the "OK" option and then select the Instrument Panel where-upon am I greeted with the same message, choose OK again, and then I am brought to the Instrument Panel where I am able to successfully run the OpenLogger.

I do agree though that the pop-up message should not be occurring though. I have reached to @AndrewHolzer to help address this.

Thank you for the feedback,
JColvin

Share this post


Link to post
Share on other sites

Many thanks for trying that out!

I tried what you did and I can sometimes connect, but generally its not reliable and it stops working soon after.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now