• 0
Chase

JTAG-HS2 program issue

Question

Hi Digilent,

I often got a information " The selected cable is being used by another application. Please retry the current operation. " from ISE iMPACT 14.7 when I used JTAG-HS2 device to program xilinx Spartan-6 device.

But I did't use JTAG to do anything. I had make sure the driver is last. Does anyone have any idea? Thanks.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hi @Chase,

Have you tried closing out ISE iMPACT and then re-opening it and/or restarting the computer? Occasionally drivers can get confused about what is connected; I've run into this same issue before and successfully resolved it in that way. As an additional question, have you successfully gotten the downstream Spartan-6 device to be detected before? Do you have Digilent's Adept software open at the same time as iMPACT?

If that doesn't work, we can troubleshoot further.

Thanks,
JColvin

Share this post


Link to post
Share on other sites
  • 0

Hi @JColvin,

I will try your methods. I had used the other xilinx programmer to detect Spartan-6 device. I don't open the Digilent's Adept or iMPACT at the same time. 

Thanks.

Edited by Chase

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now