• 0
labviewkozou

Help! Trying to install LabView on Raspberry PI 3 B+

Question

I am using a Windows 10 laptop to connect to a Raspberry PI 3 B+ (Raspbian OS) with LINX. I have managed to connect to the Target, but once connected,

I try to install Labview but I always get the following message: " Installation failed.  If this is the first time the installation has failed try again.  If this error persists search, then post on the LabVIEW MakerHub forumsat labviewmakerhub.com/forums/linx. Target configuration updated."

LOG:

Connecting to target...
Successfully connected to target.
Successfully connected to the target.
Target configuration updated.
OS Version: 10.0
CPU:
Systemd Version:
Has Internet Access: True
Device Type: Unknown

Adding MakerHub feed...
MakerHub Feed Already Exists
Updating package index.  This may take over 30 seconds depending on your internet speed...
Ign:1 http://feeds.labviewmakerhub.com/debian binary/ InRelease
Hit:2 http://archive.raspberrypi.org/debian buster InRelease
Err:3 http://feeds.labviewmakerhub.com/debian binary/ Release
  404  Not Found [IP: 54.86.245.246 80]
Hit:4 http://raspbian.raspberrypi.org/raspbian buster InRelease
Reading package lists...
Installing LabVIEW...
Reading package lists...
Building dependency tree...
Reading state information...
Checking target status...

Installation failed.  If this is the first time the installation has failed try again.  If this error persists search, then post on the LabVIEW MakerHub forumsat labviewmakerhub.com/forums/linx.
Connecting to target...

Can anyone please help? Any help is greatly appreciated.

 

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi @labviewkozou,

I apologize for the delay. I must also admit I am a little confused; you have LINX 3.0 installed on a Windows 10 machine (and presumably LabVIEW 2014 Home Edition if you managed to connect to the target). But you say that you are getting an error when you are installing LabVIEW 2014 Home Edition? Where are you attempting to install LabVIEW?

Thanks,
JColvin

Share this post


Link to post
Share on other sites
  • 0

Hi @labviewkozou,

I was able to install LINX on the Raspberry PI 3 B+.   I have just created a post on this forum with the procedure that I used : 

Cheers,
Andy.

 

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, JColvin said:

Hi @labviewkozou,

I apologize for the delay. I must also admit I am a little confused; you have LINX 3.0 installed on a Windows 10 machine (and presumably LabVIEW 2014 Home Edition if you managed to connect to the target). But you say that you are getting an error when you are installing LabVIEW 2014 Home Edition? Where are you attempting to install LabVIEW?

Thanks,
JColvin

@Jcorvin.

Thanks for the help. I have a laptop running Windows 10 with Labview home edition and Linx 3.0 installed. The target is a RP 3 B+. I am trying to run the LED simple sample program, and I cannot go past the connection phase. 

Share this post


Link to post
Share on other sites
  • 0
21 hours ago, pax0n said:

Hi everyone, im getting exactly the same problem, any help?

@pax0n

Thanks pax0n. For the comment. This is really stressful and it is making my hair thinner by the minute...     ...if only I could loose weight in the same way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now