• 0
hearos

FTDI chip not recognized anymore

Question

Posted (edited)

I use a Nexys 4 DDR board for some time now. I never used to have problems when programming the device.

Today I tried to program the device as I did many times before, but it didn't work. It said I should check whether I connected the board properly and so on. So I checked the Jumper settings and everything. Now I tried to see whether the FTDI FT2232HQ chip is recognized. When using the bash command "lsusb" the chip is not listed anymore.

Does anyone know what the problem could be? How else could I check whether the FTDI FT2232HQ chip is working or not?

I need to finish a report and therefore I need the device working as soon as possible, thank you for your help.

Edited by hearos

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 2

I think it's Linux...

Try the "dmesg" command immediately after plugging or unplugging. It should show some related events.

The obvious, try with a different computer and a different cable. Especially cables fail often.

Share this post


Link to post
Share on other sites
  • 1

Hello, @hearos!

In order to help you with your request, I need some details. First of all, how is your board listed in the Device Manager(you can access Device Manager from the Control Panel)? Second of all, right click on the listing and click properties. In that new window, go to the details tab and search for "Hardware Ids" in the property combo box. Please tell us what you see listed after selecting the "Hardware Ids" property. 

Best regards, Ovidiu

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now