• 0

WaveForms exported data with empty rows

Go to solution Solved by attila,


Hello everyone,

I have problem with impedance data exporting from AD2 and can't find-out the solution. I wasn't lucky to find people who had the same problem. 

Problem: exporting Impedance measurement data to CSV I got empty rows. Graph looks correct. All data point refer to only one number, so results only horizontal line. I had the same problem with older version WaveForms and from first was thinking that update solved my problem, but it still occurring. I had idea that I save to much reference lines in Workspace, but problem accures with 6 reference lines too.

System: MacOS High Sierra. WaveForms 3.10.9 64-bit Qt5.6.3 macOS 10.13

If anyone has any ideas please let me know the solution.

Screen Shot 2019-05-24 at 16.29.23.png

Edited by skaitmenukas
Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Solution

Hi @skaitmenukas

I suppose you have different configuration for Trace than for the Ref traces.

When data of multiple traces are exported in one table it takes as guideline the start/stop/samples parameters of the Trace.

Make sure to have same start/stop/samples settings when Trace and all the Ref traces where made.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now