• 0
Sign in to follow this  
cesarasdf

Nexys 4 DDR board stopped working

Question

Hello, I was trying to make an autonomous car with a Nexys 4 DDR, four gearmotors (the yellow ones) and four HSR04 (ultrasonic sensors).

I was powering the Nexys 4 DDR board by USB, using a 5VDC/1A output PowerBank, and used the other output of the PowerBank (5VCD/2.1A) to the gearmotors. It worked for five seconds, and then, the board turned off and hasn't worked since. The program was saved in a SD card.

There's no voltage on R287.

IC22, IC17, or IC8 weren't hot.

C180 doesn't show voltage.

C178 shows voltage: 5 V.

The IC22 PGOOD pin shows voltage.

The IC17 PGOOD pin doesn't shows voltage.

I really hope you could help me, please. 

Thanks in advance, 

César.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi @cesarasdf,

Do you have a picture of your setup that you can attach? Specifically, I would like to know the jumper settings used for powering the Nexys 4 DDR on jumper J12 as well as how the gearmotors and ultrasonic sensors are attached to the Nexys 4 DDR.

Thank you,
JColvin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this