Recommended Posts

I am tring ti install waveforms on Ubuntu 18.04 on a Lenovo 64bit laptop. I downloaded and installed adept2.19.2 

from the digilent website. Then I tried to install waveforms , it stalled with a message "Error dependencies not satisfiable

digilent.adept.runtime (=> 2.17.1).  It seems like it should install - what gives ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now