• 0

More trouble installing waveforms


Question

I am tring ti install waveforms on Ubuntu 18.04 on a Lenovo 64bit laptop. I downloaded and installed adept2.19.2 

from the digilent website. Then I tried to install waveforms , it stalled with a message "Error dependencies not satisfiable

digilent.adept.runtime (=> 2.17.1).  It seems like it should install - what gives ?

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 4/24/2019 at 5:48 PM, attila said:

Hi @Frenchpark43

It should work, it is working for me on Ubuntu 18.04 amd64

You could try install with:
sudo dpkg -i --force-depends digilent.waveforms_3.9.1_amd64.deb

image.thumb.png.5b5acf71d3cc520e77da9591e1469b79.png

Hi @attila and @Frenchpark43,

It is a bit late but having the same problem as @Frenchpark43 the solution for me was simply installing adept from digilent before installing waveforms. The official address to get it is here.

Once I installed it it wasn't necessary to force depends. Actually forcing depends gave me the error:

/usr/lib/digilent/waveforms/waveforms: error while loading shared libraries: libdmgr.so.2: cannot open shared object file: No such file or directory

 

I hope that solve the problem,

Cheers,

Jubeormk1

Edited by jubeormk1
bad link in md
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now