• 0
Sign in to follow this  
oreo

Waveforms install error 80030000

Question

I tried to install waveforms version3.8.1_64bit (at windows 10 education(version 1809))

I'm not 100% sure but it has problems related to dpinst and windows version.

At windows version 1803, the installation succeeded.

At another computer with version 1809, the same error occurred. 

Also, tried to install the latest Digilent adept, but failed with the same error message. 

Did anyone solve this driver issue?

 

image.thumb.png.d414ed5bd34bc2100f1b30c779d1150c.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi @oreo,

I'm not immediately certain what the root cause of this might be so I have a few questions for you:

- Are you an administrator or at least have appropriate permissions to install new things on the computers you referred to?
- Were the other two computers you mentioned (an 1803 version and a second 1809 version) also Windows 10 Education edition computers?
- To confirm, you were downloading the latest WaveForms and Adept 2 from their respective resource centers here and here? (WaveForms is on version 3.9.1 and the Adept System is on version 2.19.2)
- Have you installed either of these software programs before or are these new installations to the computer? If you have installed them before, is WaveForms, Adept, or one of Digilent's instrumentation devices (such as an Analog Discovery 2) connected to the computer while you are installing the new version?
- You might also try restarting the computer and re-downloading a fresh version WaveForms/Adept installer to see if that helps (since the "turn it off, turn it back on again" method works more often then it should)
- If the above doesn't work, can you also try having Adept log it's installation process to an empty text document? You can do this as follows:

  • If you have an e: drive (or something similar) create an empty text document named "adept_install_log.txt" (without the quotation marks in file name)
  • Run the following command from the command line (it assumes that the installer executable for Adept is also located at same location as the empty text file, in this example this is at the root of the e: drive)
    "digilent.adept.system_v2.19.2.exe /LogFile="E:\adept_install_log.txt""
    Be sure to use quotes around the file name that is specified for the log file. My understanding (based on this thread where the user also got the same error when installing Adept) is that the error doesn't say more than 3 driver packages were not able to be installed, so hopefully this will give us some more details.

Thank you,
JColvin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this