• 0
Ilkka

LV2014 Home bundle and DAQmx

Question

Hi,

I installed LV2014 (32bit) Home bundle into 64 bit Windows 10 Computer. LV was installed OK but the DAQmx drivers do not install. I have tried several DAQmx packages but no chance to install LV2014 32 bit application development support.

Does LV2014 home bundle support DAQmx? I have NI data acquisition card and would like to play with it at home.

BR,

Ilkka

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi @Ilkka,

Based on this thread I believe the LabVIEW Home Edition (2014) is compatible with the DAQmx drivers, though I haven't personally installed them to vouch for this.

Let me know if you have any questions about this.

Thanks,
JColvin

Share this post


Link to post
Share on other sites
  • 0

Hi, I have tried DAQmx 14.x, 15.x, 16.x and 17.x packages. Always the same that 32 bit LV2014 application development support cannot be added. Please see the attached picture.

The newest DAQmx has no more LV2014 support.

If I use the LV2014 home bundle installation package the setup program cannot find the driver installation folder.

BR, Ilkka

nimetön.png

Share this post


Link to post
Share on other sites
  • 0

Hi @Ilkka,

I don't have any DAQ hardware to test this, but I downloaded the NI-DAQmx 17.0 package from the NI website here (as opposed to attempting to install it from my LabVIEW 2014) but I was able to select the 32-bit LabVIEW 2014 support and it seemed to install on my Windows 10 machine without any complaints.

I'm not certain what you mean by the last line of "If I use the LV2014 home bundle installation package the setup program cannot find the driver installation folder"; do you mean the LabVIEW Home Bundle can't find the installation folder or the NI DAQmx can't find an installation folder? Either way, the folks over at NI would probably be better able to answer any installation questions for their software.

Let me know if you have any questions about this.

Thanks,
JColvin

Share this post


Link to post
Share on other sites
  • 0

Hi JColvin,

Thanks for your reply. I will ask from NI directly if cannot manage this. I let you know the results later here.

You see the situation about the bundle installation in the attached picture. It does not contain the drivers. But anyway, it is better to Download DAQmx directly from NI website.

Have a nice day,

Ilkka

nimetön.png

Edited by Ilkka

Share this post


Link to post
Share on other sites
  • 0

Hi JColvin,

I had some other NI sw in computer. Maybe that was the problem.  I uninstalled everything and installed LV Home Bundle and DAQmx 17.6 after that. Everything is OK now and works well. I will restore the rest of the NI stuff later.

Here is the thread in NI forum:

https://forums.ni.com/t5/LabVIEW/LV2014-Home-bundle-and-DAQmx/td-p/3883759

Have a nice weekend,

Ilkka

Share this post


Link to post
Share on other sites
  • 0

Hi @Ilkka,

Glad to hear you were able to get the LV Home bundle and DAQmx 17.6 working. Thank you for sharing what you had to do to fix this issue.

cheers,

Jon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now