• 0

Cora Z7-10 is not detected by VIVADO2018.12 and PC


Question

I have bought Cora Z7-10 and installed Vivavdo and board files. Everything worked great, I was able to modify IO example with LEDs (programming with  usb JTAG). But after few days, during the new bitstream programming there was some error and Cora Z7 has disappeared from the Hardware Manager. When trying to Autoconnect, the board is not detected. In Windows Device Manager there is also nothing. RX and TX LEDs , LD7, LD6 on the board are ON all the time, so I am afraid the whole  board is broken now. Is it possible to do something with this?

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
14 minutes ago, jpeyron said:

Hi @spesyvyi,

Are you able to see the Cora Z7-10 in Adept 2 here? Have you tried using a different PC or  USB cable?

thank you,

Jon 

Hi, @jpeyron

It is not seen in Adept.  When connecting to another PC all LEDs behave the same (TX, RX are ON), as well as with other USB cable. I have also tried to power it with 5V adapter (with  replaced jumper), again all LEDs (TX, RX, LD7, LD6) are ON. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now