• 0
Victor McKeighan

Install Failed for Linux Runtime

Question

I'm trying to install the Linux Runtime under cygwin on a Windows 10 platform. Getting this message on the first library file:

InstallError.PNG.68b321b9c04406cc9a2588cb48b9d6b4.PNG

I checked to make sure lib64/libdabs.so exists, and it does, so I don't understand the error. Could this be a privileges issue? I am the administrator on the PC. Do I need to do something to run with root privilege? I did install the SDK without this problem. Hope someone can help.

Thanks,

Vic

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Jon,  I tried the fix shown in the link you provided, but had no success. When I ran the command, I got ---

$ cygstart --action=runas ./install.sh
Unable to start 'install.sh': There is no application associated with the given file name extension.

It couldn't find an application to run a shell script? I don't get that.

I also tried opening Cygwin terminal with "Run as Administrator", but it made no difference.

At any rate, the error message "error: invalid filename - lib64/libdabs.so" does not sound like a privilege issue.

Vic

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now