• 0
hugocoolens

preferred placement of ferrite clamp

Question

As I am having trouble with noise when using the analog discovery I'd like to use the ferrite clamp which came with it. Which is the preferred placement?

Close to the module itself, close the the computer, elsewhere?

thanks in advance

Hugo

 

Edited by hugocoolens
typo

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello,

A ferrite was placed on the USB cable at the Analog Discovery end in order to pass the CE test. It is likely that you will not notice any difference with or without the bead.

Sergiu

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Sergiu said:

Hello,

A ferrite was placed on the USB cable at the Analog Discovery end in order to pass the CE test. It is likely that you will not notice any difference with or without the bead.

Sergiu

Thanks for answering Sergiu,

I placed the bead at the Analog Discovery bead and the problem does not disappear. Unfortunately I can't load up the "scope screen file"  to show  what is happening. I made the file directly with the WaveForms export menu.

It's a png-file, only 68k large, but I always get the message: "There was a problem processing the uploaded file. Please contact us for assistance. "

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now