• 0

Discontinure X-board Support


Go to solution Solved by attila,

Question

Hi all!

I am trying to bring to life an old X-Board that I had lying around, just to have something physical to show for an introductory FPGA-cource I am developing. I know it is a discontinued product, and no surprise the latest Adept SW can not find the board when connected to my PC. Any ideas how I should proceed? I run Windows 8.1 on a laptop and have managed to get most of Xilinx ISE 14.7 up and running despite the fact that Xlinx stubbornly refuse to support anything newer that Win 7, could that be the problem?

 

Thanks!

/Lars

 

PS: Sorry for the spelling error in the topic :=( I posted too quickly...

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Solution

Sorry, but I just notice this this unanswered topic.

 

Xboard should be still supported. I'm using Windows 8.1, ISE 14.7 and latest Adept.

 

Check the switch SW1 to be in PRG (JTAG programming) and not MTR  position, jumper JP2 shorted on REG. Are the USB and 3V3 LEDs on?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now