• 0

ARTY demo wrong device!


Question

6 answers to this question

Recommended Posts

  • 0

Hey Leon,

Where exactly are you seeing this discrepancy? Is it in one of the program files or the material provided on the reference page?

Also just to simplify the process I'd like to address your issues with the GPIO project here. Have you been able to program your board yet or are you still having issues? In the past when I encounter that error I usually try either a different cable (as you did), or a different USB port. 

-Nate

 

Link to post
Share on other sites
  • 0

Thanks, Nate.

The error is in the project - see the Project Settings. The strange thing is that the Implementation window has the correct part.

Still having problems with download. The cable should be OK, as the board gives the usual sounds when connected and disconnected, and the device is visible in Devices.

Edited by Leon Heller
Link to post
Share on other sites
  • 0

According to these Tcl messages it looks like the Digilent JTAG I/F isn't supported:

warning: cannot find symbol ftdimgr_lock in library dpcomm.dll, frequently used Digilent JTAG cables cannot be supported
warning: cannot find symbol DjtgGetBatchProperties in library djtg.dll, select Digilent JTAG cables cannot be supported

I suppose that I could get a standalone Digilent JTAG cable. I could connect that to J8 and see what happens, but it looks as though that will be rejected, as well.

Edited by Leon Heller
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now