• 0

JTAG-HS2 firmware erased by accident


Go to solution Solved by Cristian.Fatu,

Question

  • Answers 100
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Thanks) It solved the problem)

I have sent you on your e-mail the link to the repair utility and the instructions. Since this application should only be used just in emergency situations like this one, we prefer to keep in some ki

Hi @GurAndrew, Sorry about the late response. We missed your post. I have sent you a pm about this issue. thank you, Jon

Recommended Posts

  • 0

Hello  @Bianca @jpeyron,

I am also there in the same trouble. While programing the EEPROM of FT232R on our board, I have accidentally selected and erased the HS-2 firmware. Can you please provide some help in this regards?

Thanks in advance.

Edited by PrasadK
Link to post
Share on other sites
  • 0

Hello,

My JTAG HS2 firmware accidentally erased while i was trying to program another FTDI device connected to the PC and the programmer is not detected anymore by Vivado. 

Please i need your help to recover it

Thanks.

Edited by Chouchene
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now