Search the Community

Showing results for tags 'zed_oled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Digilent, zedboard, vivado 2015.4, petalinux 2015.4, /dev/zed_oled, pmodoled-gpio.ko I am working on zedboard to enable onboard-OLED display. First vivado outputs bitstream hardware, then petalinux generates " BOOT.BIN + Image.ub ", finally zedboard bootup by the SD card. " insmod pmodoled-gpio.ko " does bring /dev/zed_oled . However, " cat logo.bin > /dev/zed_oled " has nothing to display. Then I decided to add oled block design in vivado project. I tried two different versions, including tamu https://github.com/ama142/ZedboardOLED-v1.0-IP and Digilent https://github.com/Digilent/vivado-library/tree/master/ip/Pmods/PmodOLED_v1_0 . After making external pin assignment, Vivado / petalinux all functions. However, there is still no outputs on OLED. Please advise how to turn on OLED in petalinux/vivado. Thanks in advance Mike (P.S. OLED by itself works well on OOB package with digilent logo output)