Search the Community

Showing results for tags 'z7-10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. First time user of a ZYNQ for a defense contractor.
  2. Hello, I have a question about audio. I've already asked about the issue. Another question is "Known Issues" of the BSP provided in "github". (https://github.com/Digilent/Petalinux-Zybo-Z7-10/blob/v2017.2-1/README.md) What does "Audio is currently completely non-functional" mean in "Known Issues"? Does "Zybo Z7-10" mean it is impossible to run audio properly? Do you provide a BSP that solves this problem? We did not have to buy the "Zybo Z7-10" if Audio was not supported. I would appreciate your help in more depth. Regards, Namio