Search the Community

Showing results for tags 'windows 8'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Further to my struggles here https://forum.digilentinc.com/topic/17957-open-logger-some-basic-doubts/?tab=comments#comment-46282 I must say today was a lucky day ... Yes the OpenLoggerMZ worked as it should with another laptop running WINDOWS 8.1. Using this opp i even upgraded the firmware to 0.1719.0 and all well. Could feed the Wavegen output to CH1 and could see the plot. Atleast the board is still not bricked ... whew !! Then try the same with WINDOWS 10 which is my own laptop. Nothing works . Board connects only in offline mode and even then reports OpenScopeMZ ( see the mess in the reporting .. OSMZ and bottom line reads OpenLoggerMZ) and of course nothing more happens. So its confirmed that this board is not working with WIN10. I even tried to invoke compatibility mode with WIN8.1. No luck
  2. Hello people, I am encountering a problem when i am trying to acquire a free license file...I am using Windows 8 and maybe the license i am trying is just not compatible with my windows...any suggestion where i can get the required license file??