Search the Community

Showing results for tags 'usb-cable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. My Analog Discovery 2 was very sensitive to movement, with Waveforms reporting the connection lost at the slightest bump. Merely manipulating the flywire leads was enough to cause a disconnect. I determined that the plug on the USB cable that came with the AD2 was not able to seat completely into the AD2's USB jack. While looking through the top of the AD2's enclosure at the USB jack, I observed that the two metal "spring fingers" atop the USB plug were not inserting deeply enough into the jack to permit them to raise and latch into their corresponding holes in the top of the jack. After disassembling the AD2's enclosure, I used some (mechanical) files and an X-Acto knife to enlarge the enclosure's USB port hole so the entire USB plug can pass through (photo attached). With the enclosure assembled, the USB plug now seats completely into the AD2's USB jack. I can see that the two metal "spring fingers" advance into their intended positions and raise up into the jack's holes. Waveforms has yet to report a disconnect during my experiments with wiggling the USB cable.