Search the Community

Showing results for tags 'universal scan software'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, hope all is well. I have gotten a new computer and am installing all my software on it, Windows 8.1. I have installed the drivers for the Digilent cable and am having a hard time getting it setup in Port Setup of the Universal Scan software. The drives are installed and recognized by the Adept software. Adept initializes the Chain and is able to see the XC9536XL chip that I am attached to. But when I go to Universal Scan and go to Port Setup, select the Digilent JTAG-USB and click on Find Digilent Pods, it is not there. Could anyone help please?