Search the Community

Showing results for tags 'tutorials'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello: I am trying to get PYNQ onto the Arty Z7-20 by following the steps from this tutorial: https://projects.digilentinc.com/90432/programming-python-on-zynq-fpga-ec4712. I've burned the PYNQ Z1 2.6.0 ISO file (latest version) to a microSD card, but when I go to boot from the SD Card I only get the red LD13, TX/RX, and Ethernet lights to turn on. The six LED's at the bottom do not turn on as well as the done LED to signify the bitstream has been loaded. I switched the booting from to QSPI to shelve the microSD issues, but even after all the appropriate LED's turn on I'm not able to log
  2. are there any tutorials for dummies on getting a zybo board to produce a tone? one that thoroughly explains its steps?
  3. Colin

    Zybo tutorial help

    i currently have a project where i need to produce a tone from a zybo board and to familiarise myself with the board i downloaded the pdf from http://www.zynqbook.com/download-tuts.html and the zip files but and i do the tutorials step for step but when i try to run the programme on the board nothing happens im using vivado 2017.1 i have the ports set to 115200 baud when i import the c code i get a warning from xparamaters.h i asked my project manager and they said its because im not using costraints but the turtorial specifically mentions not using constraints can anyone tell me w