Search the Community

Showing results for tags 'spartan 3e-100'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Louise

    BASYS2 - Adept testing

    I recently got my BASYS2 board. I installed the ISE Design Suite and Adept. I appear to have problems with the LEDs and the 4 buttons on the board. In Adept, when I run the test, I get the following issues. When I flip any of the last 4 switches (SW4 - SW7) on the board, on the screen the switch is shown correctly but the button below the flipped switch also darkens. Pressing any of the four buttons on the board has no effect on the screen buttons display. Is there something wrong with my board or is there something I need to do to fix this?