Search the Community

Showing results for tags 's6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Ryan

    Safe handling of CMOD S6?

    I am a Project Lead the Way teacher using the CMOD S6 chips during labs for most of 2nd semester. Our curriculum is designed to use these chips as a bundle with the NI MyDAQ system. I have been doing electronics for a while and understand how touchy CMOS logic can be, but I am burning through these chips weekly. I'm not sure what I'm missing here or if I received a bad batch of chips, but I have students avoiding touching the chips completely at this point, as well as having static wrist straps on. They do no wiring while the chip is powered on, and have them grounded to the board when we are using the onboard logic (buttons / switches) from the MyDAQ. Any help?? I understand I don't have much to go on here, but anyone else that has been down this road with PLTW, I'd be happy to have some advice here before I have to go spend another $1000 on chips.
  2. rmrosnik

    Cmod S6

    Good Afternoon, We are Project Lead the Way School using the Cmod S6 for the first time this year. We are having issues with these items working. They have been very reliable for the past month. However, the small red LED light does not show power. They are no longer working. Is there a fix I can do or who do I send them to for either a replacement or repair?