Search the Community

Showing results for tags 'rookie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I bought an analog discovery few months ago and been really happy with my purchase but for one point: I'm unable to analyze spi protocol with the logic analyzer. I have no problem using the software to see slower protocol such as uart, but when it comes to spi, I can't get the settings right to see the bits in a spi line. I'm joining a picture of the software with the data that I get... I can confirm that actual spi data is transferring in the line that I am probing and that the analog discovery cables are at the right place. Thanks for your help, Marc