Search the Community

Showing results for tags 'reference'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I am currently working with the FPGA Board ZYBO Z7020. Part of my current task is: Apply a voltage to the AD2, the FPGA contains some logic and has to output the same Voltage with a DA2. I configured a VHDL I2C Master for communication with the AD2. I also attached an image with how I added the pullup Resistor in the schematic. I am using the internal voltage reference, which equals VCC = 3,3V. I am also watching the SDA Line with an oscilloscope to have a look at the data the ADC sends to me. I can apply an input voltage (DC) to the AD2 with a Waveform Generator. The AD2 works in High Speed mode (1MHz Clock). The configuration I use is: "00010011". The big problem with the SDA Data from the AD2 is: It reaches its maximum at 1,65V Input Voltage, so at 1,65V input voltage, all bits of the 12 bit data are '1'. I just can't figure out, why that's the case. The jumper on the AD2 board is set to "REF", the configuration tells the AD to use this reference and not an external one and the VCC at the PMOD surely delivers 3,3V. Any idea about what I am doing wrong? EDIT: I am only using Channel 0 for conversion.
  2. Hey there, I've just begun work on a stereo-imaging project using the VmodCam and Atlys FPGA. When I started my research into the project it seemed like there were plenty of reference projects to download from diligent's page for the VmodCam. However, now that I have got to the stage where I would like to use that resource it seems the site has change and the reference projects have gone. Could anyone point me in the right direction, I just wanna get started on this project!