Search the Community

Showing results for tags 'pmod sf3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all, I have an interrupt that is generated by a custom ip and when it is triggered, I read a register from the custom ip and read from the pmod sf3 to write those values back to the custom ip. However the interrupt gets stuck and won't return to the main code when I have the pmod sf3 code in there, but it does when I just read a value from the custom ip and print it. I have attached the c code that I have written. Any ideas why this is happening? Thanks! c_code.txt
  2. Hi all, I'm trying to use the pmod sf3 flash memory and I followed the pmod tutorial (with microblaze). I ran it in sdk and I get a failure saying that the read and write comparison is incorrect. I have my ext_spi_clk set at 50 MHz and I have attached a screenshot of my block diagram. I think I may have either connected the interrupt incorrectly or that the clock speed is incorrect. The specs say it can run up to 108 Mhz, but typical is 25 Mhz. Thanks!!