Search the Community

Showing results for tags 'pmod cls'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. jasonbla20

    No Ouput PMOD CLS

    Hello, I'm using the PMOD CLS, following the instructions found at https://reference.digilentinc.com/learn/programmable-logic/tutorials/pmod-ips/start My issue is that I cannot get any output on the screen - on power on, I see two vertical lines displayed, so I know it's powered. I have the PMOD connected to the JC port in my schematic and physically on the top row of the JC port on the board. I have the CLS configured with JP2 Jumpers MD1 and MD2 are closed, MD0 is open. JP1 jumper is open, however I've tried it open,closed and across RST. I've copied the source files (
  2. Hi, What is the Character set of Pmod CLS? I need what characters can be displayed and their hex/binary values which need to be used. Also, Are there predefined symbol for euro,pound,yen in Pmod CLS? Thanks Prakhar