Search the Community

Showing results for tags 'pmod bt2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I'm working on a school project with the Digilent Pmod BT2 and I'm having problems trying to change certain settings while in command mode as well as using the inquiry command. My goal is to initiate bluetooth connections from the pmod BT2 module while in master mode rather than to have to initiate the connection from the secondary bluetooth device while the module is in slave mode. I'm using the application putty for my command line, and I am able to enter command mode just fine (I type in $$$ and receive CMD back) but when I try to change the authentication settings I enter SA, 0 <enter> and I receive AOK back, but then I am unable to type anymore in the command line and I am forced to quit out of the application and restart putty and re-enter command mode. As far as I know, I am not actually successfully changing the authentication setting because I am unable to properly reboot the module. This problem also occurs when I try doing an inquiry - I get the correct results back from the inquiry but then I am unable to make any further commands. Additionally, I am unable to successfully connect to other bluetooth devices while in master mode. I type in C,<MAC address> <enter> but I receive back ERRxxxxxxx the x's being part of the MAC address I entered in. I think this is because I am don't have 0 as the authentication setting, but since I cannot change that setting I don't know for sure this is the problem. Thank you in advance for your assistance. Sincerely, Emma