Search the Community

Showing results for tags 'otg'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi, I'm running Arch Linux (https://archlinuxarm.org/platforms/armv7/xilinx/zedboard) on Zedboard and I'd like to use the OTG-USB as a host, but my Zedboard doesn't seem to detect the device plugged in (I've tried a USB flash drive). What are your suggestions? I've followed the instructions on http://zedboard.org/sites/default/files/documentations/GS-AES-Z7EV-7Z020-G-V7-1.pdf , but Zedboard just won't see the device.
  2. Dear MembersI am working on Petalinux 2015.4 and ZedBoard, I am trying to connect a CF Card through USB OTG, but the device doesnot gets registered and won't show up in /dev and I cannot mount it. Kindly help me in this regard.Regard
  3. I'm having trouble with running a USB CDC example (the cdc_com_port_single from MPLAB Harmony) on a WiFire board. I was able to modify the configuration in order to compile the code for the WiFire. The program starts and, apparently, recognizes the connection from my laptop (as reported by the status LEDs), my laptop (a MacBook Pro) recognizes the board as a tty.usbmodem, but no communication occurs thereafter, and the board ends up in APP_STATE_ERROR. Has anyone succeeded running the example on a WiFire? If not, is there another USB CDC sample for the WiFire I can check?
  4. Hello, your user's guide linked below says to use a standard Type-A to Micro-USB cable. What would the effect be using a micro-B cable wired for OTG? https://reference.digilentinc.com/_media/jtag_smt2/jtag-smt2_rm.pdf
  5. I was wondering if anyone could guide me in the right direction for troubleshooting a USB peripheral connection with the Zybo board running embedded Digilent Linux. My boot is as follows, which shows the USB root device (not OTG - the title is a mistake) appears to be loaded properly but no USB devices show: U-Boot 2014.01-00005-gc29bed9 (Feb 01 2015 - 22:39:09) I2C: ready Memory: ECC disabled DRAM: 512 MiB MMC: zynq_sdhci: 0 SF: Detected S25FL128S_64K with page size 256 Bytes, erase size 64 KiB, total 16 MiB *** Warning - bad CRC, using default environment In: serial Out: se