Search the Community

Showing results for tags 'openscope mz'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments and the WaveForms software
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Hi, for the captures below, first channel 1 and then channel 2 see a 1Vpp (500 mV amplitude) sine wave at 5.501 kHz... the Ch1 FFT looks right, but maybe the vertical scale on Ch2 is not accurate... it is labeled "Ch1" and the range is -1000mV to +1000mV, peak location not plotted at 500mV for Ch2... but in both cases the little tag reads the appropriate amplitude... for a while this has confused me as to what normalization the FFT used... pretty sure it is amplitude, not pp or RMS... but perhaps the display for Ch2 needs some analysis... best, Harry Nelson
  2. Hi, I don't see the "Bode plot" tool up in the upper right corner of the display window... seems to be 6, vertically... (1) FFT (2) expand to full time base (3)recenter time base (4)download (5)Pinout (6)full reset Firmware version is 1.301.0, says that is latest in configuration, macOS High Sierra, 10.13.6. thanks, Harry
  3. Greetings... Waveforms Live and OpenScopeMZ have generally worked very well for me. One small problem is the RMS calculation in the Math Menu. It seems not to subtract off the mean value... seems to be sqrt((1/(N-1)) (Sum (V^2))), should be sqrt((1/(N-1))(Sum((V-V_mean)^2)))... anyone else notice this? I work around by outputting the .csv file and computing there. Thanks for any help for feedback.
  4. Hi All, After I did a firmware update I can't auto-connect to my wifi. OpenScope v1.301.0 Written by: Keith Vogel, Digilent Inc. Copyright 2016 Digilent Inc. File Systems Initialized MRF24 Info -- DeviceType: 0x2 Rom Version: 0x31 Patch Version: 0xC USB+: 4703392uV VCC 3.3: 3297119uV VRef 3.0: 3000000uV VRef 1.5: 1501465uV USB-: -4662143uV Using calibration from: flash Unable to connect to WiFi AP. Error 0xA000001B Upon further investigation it appears I can't read/wite from flash anymore: Getting error trying to save calibration: Calibrating instr
  5. Dear all, I have a Digilent Open ScopeMZ and I would like to connect it to my PC using USB through an optical isolator. So far I tried the Ulinx optical isolator but is does not work (can not read any data). Can you propose on other optical isolator or an other safe way of conneting it to my PC? Bests, Stergios
  6. Hello, It looks like openscope MZ works with power bank in WIFI mode. Has anyone made a battery to use with the openscope MZ? The idea it's to make an enclose for it and you have a pack without extra wires... add a charge board and 5v converter and connect all inside the same box. Can I also use waveform 2015 In USB connection or only live version is available? Thanks, Julio Silva
  7. Hello, I have been following the OpenScope MZ tutorials and got stuck at the Instrument Panel video because I have been unable to successfully generate a sine wave using waveformslive. I was unable to generate the sine wave using the 'single' option on the panel, it remains stuck in the armed status. The only signal that I have been able to generate (pictured below) is too noisy and had to use the force option on the panel. I've re-calibrated several times, tried it on different internet browsers, and have tried running the device using the network and USB option. Thank you, Arlene
  8. Hi, I'm looking at purchasing an OpenScope MZ board, but no where on the spec page do I see anywhere where it says it works with the PC based (no browser) Waveforms 2015. In the device manager for WF2105 it doesn't list a "demo" mode for this board, either. Does this mean it only works with the browser software? I'm vacillating between the Analog Discovery 2 and the OpenScope MZ.... Thanks, MT
  9. Ubuntu 16.4 LTS install notes > sudo apt-get install libqt5serialport5 ## dependency not met without installing > digilent-agent ## had to start digilent-agent from command line > digilent-agent does not show up in task bar > http://waveformslive.com ## manually access waveforms live via browser > run example from here: https://reference.digilentinc.com/learn/instrumentation/tutorials/openscope-mz/getting-started --> Take a measurement