Search the Community

Showing results for tags 'not detected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I've followed the directions for updating the driver in this forum, no luck. I get a device cannot start when updating the drivers. No LEDs light in the Analog Discover 2. I get a "USB Device not Recognized". My AD2 has worked for a long time on 3 computers, now it's quite dead. It was working just before I shut down my computer while Win 10 updates were lurking. It could be the AD2 was starting to fail. It was constantly getting disconnected. Any ideas? Thanks, Mike Yee
  2. I've got a problem with using my AD1 board, WaveForms is not detecting it anymore and it seems to be a usual problem with micro usb connector. I've checked continuity between connector pins on the pcb and the usb cable end and there is no connection between black/red wires and sides pins, only green/white seems to be connected to middle pins. Hence next I will try to replace micro usb connector but I couldn't find the same as used on the board. Can anyone have BOM/ part number for the connector?Or can I use any connector like molex (part number 47590-0001)? thanks Robert