Search the Community

Showing results for tags 'ni'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello everyone I am trying to interface the Pmod Gyroscope with myRio with the code provided in the myRio Project Essentials Guide. I have made connections as per the diagram in the guide and there is no problem with it. When I run the VI, when the sensor is stationary the value of x displacement should be zero and not change but it is incrementing with time even when I am not moving the sensor. You can check the problem in the YouTube link I have shared bellow. There is no problem with the hardware since I have tried the same program with other gyroscope of same IC. The program files are attached below. Please help it is very important for me to get the sensor working ASAP Video Link: https://youtu.be/dwFc86p1KlA Connection Diagram: Code: Main.vi Gyroscope demo.aliases Gyroscope demo.lvlps Gyroscope demo.lvproj
  2. I'm having trouble understanding the inputs and outputs on the High Current Adapter. I've looked at the product pictures and the datasheet webpage, but there is no schematic. How are the plus and minus drains mapped onto op-amps, and which op-amps were used? My device should be delivered tomorrow, but I'd like to plan in advance just in case I need to order additional parts. My hope is that I can use this device as a voltage amplifier. Thanks!
  3. I'm getting a myProto Protoboard in the mail tomorrow, and I can't tell what the connector type is for the external power supply. All I can see is that there is a max of 17VDC. What connector is used here? And is there a supplied external power supply to wall power, or should I be purchasing one? Thanks!