Search the Community

Showing results for tags 'nexys video hdmi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • Add-on Boards
    • Scopes & Instruments
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. When I run behavioural sim on the HDMI demo file it fails with syncasync is not compiled in library xil_defaultlib (from xvhdl.log) (There were 4 port warnings in the log above this. regarding static names and clocks in axi_dynclk.vhd but no other errors) As this is my first attempt at using vivado to this point I don't know the best way to correct this or if its an actual error (do I have the right file version?) I'm using Vivado 2017.4 on linux. Thanks john
  2. Folks, I was able to get the HDMI demo to build (using the library hint provided elsewhere in this forum). The two different test patterns work but I can not get HDMI input/passthrough to work. The green LED next to the HDMI port lights up when I plug it in but I consistently get the message "!HDMI UNPLUGGED!" after Video Capture Resolution. I have tried different resolutions -- my only other guess is to try different computers. Any hints?? Sam